o2.pl forum.o2.pl
poczta.o2.pl
E-mail 20GB
Pudelek.pl - plotki, zdjęcia, sensacje
Pudelek
Wrzuta.pl - video, muzyka, mp3
Wideo+mp3
Login: @o2.pl Hasło:
  Strona główna» forum Oprogramowanie
 » Odpowiedz na ten temat

Mnożenie kolumny przez kolumnę w Excelu

[22.01.2009] 14:42
Larry_B
Zapomniałem jak się w excelu robi mnożenie kolumn. Jeśli ktoś wie to bardzo proszę o odpowiedź. Potrzebuję przemnożyć przez siebie B3 przez C3, B4 przez C4 i tak dalej do B32*C32. Jak to się robiło automatycznie?

Jakieś polecenie trzeba wpisać typu =iloczyn od tąd dotąd.

Jeśli ktoś wie jaki wzór ma być, to proszę o info

   (Zgłoś do usunięcia)
IP i czas połączenia logowane.
[22.01.2009] 14:52
Komandos
Ustawiasz się w D3 i wpisujesz formułę: =B3*C3, zatwierdzasz przez ENTER.
Ustawiasz się ponownie na komórkę D4. Następnie chwytasz LPM za mały kwadracik w prawym dolnym rogu tej komórki i przeciągasz w dół przez tyle komórek, w ilu ma być ta formuła. "W słowach chęć jeno widzim, w działaniu potęgę. Trudniej dzień dobrze przeżyć, niż napisać księgę." (A.Mickiewicz)

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14239435]
[22.01.2009] 14:58
Komandos
Miało być:
ustawiasz się z powrotem na D3, z której kopiujesz formułę "W słowach chęć jeno widzim, w działaniu potęgę. Trudniej dzień dobrze przeżyć, niż napisać księgę." (A.Mickiewicz)

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14239459]
[22.01.2009] 15:15
Larry_B
Bardzo wielkie dzięki Komandosie

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14239538]
[22.01.2009] 22:54
a jak ustawić inną formułę
A jak ustawić formułę różnicy w komórce? Dziwne, że w wykazie formuł jest suma, a nie ma różnicy.

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14242481]
[24.04.2014] 23:56
[23.01.2009] 06:27
Komandos
W Excelu można proste działania wpisywać, jak na kartce papieru.
Np.: =(A1-B7)*G56
Zamiast wpisywać adresy komórek można także wskazywać LPM komórki składające się na dane działanie lub wręcz zaznaczać całe obszary.
Np.: =SUMA(D9 23) -> suma od D9 do D23
UWAGA!
Jeżeli zapiszesz: =SUMA(D9 23) uzyskasz tylko sumę tych 2 liczb

Tak swoja drogą różnica jest także sumą, tylko z przeciwnym znakiem "W słowach chęć jeno widzim, w działaniu potęgę. Trudniej dzień dobrze przeżyć, niż napisać księgę." (A.Mickiewicz)

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14243796]
[23.01.2009] 11:40
Larry_B
A da się tak zrobić by komórki, ale tylko w danej kolumnie, które zawierają wynik wyższy niż 35 przybierały automatycznie żółte tło?

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14244728]
[23.01.2009] 15:02
Komandos
Teraz dopiero zauważyłem, że pozamieniało symbole w moim poście na emotikony
Dla ścisłości:
1. suma od D9 do D23 formuła zawiera DWUKROPEK
2. suma D9 i D23 formuła zawiera ŚREDNIK

W Excel 2003 Można ustawić do 3 parametrów FORMATOWANIA WARUNKOWEGO.
Szukasz w MENU: FORMAT -> FORMATOWANIE WARUNKOWE.
Wpisujesz w pierwszej komórce danej kolumny warunek:
wartość komórki jest większa niż =$D7.
Automat wpisze =$D$7, ale wtedy nie będziemy mogli kopiować tej formuły w obrębie kolumny, bo znaczek $ "zakotwiczy" nam formułę do danej komórki.
Następnie wybieramy FORMATUJ -> DESENIE.
"W słowach chęć jeno widzim, w działaniu potęgę. Trudniej dzień dobrze przeżyć, niż napisać księgę." (A.Mickiewicz)

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14246252]
[23.01.2009] 23:54
Larry_B
Dzięki po raz kolejny

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14249906]
[24.01.2009] 02:32
a jak ustawić inną formułę
Dzięki, Komandosie

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14250674]
[25.01.2009] 12:09
Larry_B
Mam już w tabelce 50 wierszy i 14 kolumn. Gdy obsunę się suwakiem w okolice 50 wiersza, to nie za bardzo pamiętam jakie były tytuły kolumn. Pamiętam, że kiedyś uczyłem się, że w html można zrobić taką tabelę, że pierwszy wiersz jest zawsze widoczny. Pewnie w excelu też tak można. Zależałoby mi, żeby jakoś zdefiniować, że A1, B1, C1,D1, itd mają być zawsze widoczne.

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14256389]
[25.01.2009] 19:23
Komandos
Jak się ustawisz w komórce E2, a następnie ustawisz w menu: OKNO -> ZABLOKUJ OKIENKA, to zawsze będziesz widział kolumny od A do D oraz pierwszy wiersz (lewy górny narożnik komórki jest "celownikiem" ). "W słowach chęć jeno widzim, w działaniu potęgę. Trudniej dzień dobrze przeżyć, niż napisać księgę." (A.Mickiewicz)

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14258854]
[27.01.2009] 17:59
Larry_B
Dzięki znowu mi pomogłeś .

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [14271950]
[01.02.2010] 18:57
lakky
Chcę w tabeli weekendy i święta wyróżnić kolorem. Wie ktoś jak to zrobić??

   (Odpowiedz cytując)    (Link do tej wypowiedzi)    (Zgłoś do usunięcia)
IP i czas połączenia logowane. [16197905]

 » Odpowiedz na ten temat